Forsaken World Forum

Forsaken World Forum (http://fw-forum.perfectworld.com/index.php)
-   Technical Support Zone (http://fw-forum.perfectworld.com/forumdisplay.php?f=77)
-   -   Official FW downloads without arc, and manual patches (http://fw-forum.perfectworld.com/showthread.php?t=461101)

Firebat - Eyrda 06-11-2013 11:15 PM

Official FW downloads without arc, and manual patches
 
Current as of January 25, 2014
Anyone with issues with Arc/Steam/or manual patches in general....

Here you find the latest version(s) of Forsaken World, without the Arc or Steam requirements... Found on the official Perfect World website, these are the official files uploaded by Perfect World staff, not by myself or anyone else whom you may find to be untrustworthy.



THERE ARE NO LONGER ANY PRIOR VERSIONS. Anything prior to 0.331.0 will not patch via the automatic patcher, and it is highly doubtful any manual patches exist, unless someone has them all in their downloads folder and wish to share. Again, the automatic downloader REFUSES to download anything prior to that, it gives an error message and tells you to download a newer client altogether.



These are the clients that the Arc program Downloads, and they function without needing Arc. They also do not require install:

#2
(English) http://pcsd.perfectworld.com/FW_EN_SILENCE_20131003.zip (5.5GB, version UNKNOWN)
- utopianknight had a torrent made of this link, it is currently being seeded by this link, and has the future potential of staying alive after the staff breaks these links. So if you are having issues with a corrupt download, or need a way to pause and resume... yea. (At one point PWE offered torrents, I'm fairly sure this one functions similarly, as it is still coming from the website)http://burnbit.com/torrent/258999/FW...E_20131003_zip

#3 (German) http://pcsd.perfectworld.com/FW_DE_SILENCE_20131003.zip (5.5GB, version UNKNOWN)

#4 (French) http://pcsd.perfectworld.com/FW_FR_SILENCE_20131003.zip (5.5GB, version UNKNOWN)


Here you will find the required manual patches to bring your client to the current version of 0.496.0 if for some reason you are unable to use the auto update.


From downloading FW from link #2,3,or 4, patching to current:

http://fw-ns.perfectworld.com/patche....0-0.373.0.sup
http://fw-ns.perfectworld.com/patche....0-0.389.0.sup
http://fw-ns.perfectworld.com/patche....0-0.391.0.sup
http://fw-ns.perfectworld.com/patche....0-0.396.0.sup
http://fw-ns.perfectworld.com/patche....0-0.401.0.sup
http://fw-ns.perfectworld.com/patche....0-0.406.0.sup
http://fw-ns.perfectworld.com/patche....0-0.411.0.sup
http://fw-ns.perfectworld.com/patche....0-0.425.0.sup
http://fw-ns.perfectworld.com/patche....0-0.430.0.sup
http://fw-ns.perfectworld.com/patche....0-0.433.0.sup
http://fw-ns.perfectworld.com/patche....0-0.435.0.sup
http://fw-ns.perfectworld.com/patche....0-0.437.0.sup
http://fw-ns.perfectworld.com/patche....0-0.445.0.sup
http://fw-ns.perfectworld.com/patche....0-0.449.0.sup
http://fw-ns.perfectworld.com/patche....0-0.452.0.sup
http://fw-ns.perfectworld.com/patche....0-0.453.0.sup
http://fw-ns.perfectworld.com/patche....0-0.455.0.sup
http://fw-ns.perfectworld.com/patche....0-0.481.0.sup
http://fw-ns.perfectworld.com/patche....0-0.483.0.sup
http://fw-ns.perfectworld.com/patche....0-0.486.0.sup
http://fw-ns.perfectworld.com/patche....0-0.487.0.sup
http://fw-ns.perfectworld.com/patche....0-0.493.0.sup
http://fw-ns.perfectworld.com/patche....0-0.496.0.sup

If I missed any, or you want an alternate website to download from, see here: http://techsupport.perfectworld.com/...ad.php?p=16394

If for some reason you are having trouble feel free to PM me. Just paste my full name ( Firebat - Eyrda ) including the " - Eyrda " to the recipient area here: http://fw-forum.perfectworld.com/private.php?do=newpm

Credits to links #2,3,and 4 to: Magicka - Storm Legion

edit 06/17/2013 seems like all patches prior to 0.331.0 Have been removed. It doesn't affect anything in this post yet, but anyone stuck with an older FW version needs to download a version linked above. Totally not my fault, but PWE disabled any methods of autopatching from an older version.

lilchris0420 06-17-2013 12:55 PM

Patch 0.319.0- 0.331.0
 
The Patch 0.319.0- 0.331.0 link does not work can you repost a working one?

VagueAngel - Storm Legion 06-17-2013 04:19 PM

Quote:

Originally Posted by lilchris0420 (Post 4491991)
The Patch 0.319.0- 0.331.0 link does not work can you repost a working one?

It seems that all patches prior to 0.331.0 has been removed. Firebat added that part in after you made your post, so you'll have to download the 0.331.0 installer from the first link in the post, or try auto patching.

aztralmist 06-17-2013 05:13 PM

I am hoping someone here can help me. I have been gone for the game for just about two years and I am trying to get things up and running again but I am having some difficulties. I have installed Arc but I am unable to auto patch the game. I have downloaded all the patches I can find but the earliest one I could find is 0.331 and when I try to run that one it tells me that I need to patch with a lower numbered version. I have not been able to find a lower patch version anywhere on the net. Can anyone help me out or point me in the right direction to finding an answer? Any and all help will be greatly appreciated. Many thanks for your time and consideration.

DeltaTroopa - Storm Legion 06-17-2013 11:03 PM

Quote:

Originally Posted by aztralmist (Post 4492431)
I am hoping someone here can help me. I have been gone for the game for just about two years and I am trying to get things up and running again but I am having some difficulties. I have installed Arc but I am unable to auto patch the game. I have downloaded all the patches I can find but the earliest one I could find is 0.331 and when I try to run that one it tells me that I need to patch with a lower numbered version. I have not been able to find a lower patch version anywhere on the net. Can anyone help me out or point me in the right direction to finding an answer? Any and all help will be greatly appreciated. Many thanks for your time and consideration.

Have you tried downloading link #2 in the 1st post and installing the game from that?

aztralmist 06-17-2013 11:34 PM

Quote:

Originally Posted by DeltaTroopa - Storm Legion (Post 4492631)
Have you tried downloading link #2 in the 1st post and installing the game from that?

No. I have not tried that link. Isn't that a complete install though? Will it work with all my already installed version? I am downloading it now, will take a couple hours. I will try it out. I hope it doesn't mess up anything else when I do the reinstall. Thanks for your help, I really appreciate it.

Magicka - Storm Legion 06-20-2013 02:03 AM

Quote:

Originally Posted by mysteryhouse009 (Post 4495921)
i found this over the internet...

~removed~

Philippine version - will not work with this, NA version

dagobblegobble 07-01-2013 08:42 PM

Having problems logging in without ARC
 
was gone for 7 months, tried ARC but system had major problems running. I downloaded Link #2 and related patches. Game is up to date. I go to log in with my email address and password and "Keeps saying wrong email or password". Is there anything i did wrong or need to do still. any help would be greatly appreciated. :confused:

mysticmusician 07-02-2013 11:17 AM

Curse it! My client version is 0.316.0 :'(

so i need to download the entire client again, buu :/

cyberkandi 07-07-2013 09:39 PM

seems like arc has done more harm than good. Thanks for the patch link though! Hopefully I can play Forsaken World soon!


All times are GMT -7. The time now is 11:44 PM.